DutchIS - Degraded performance on our webserver – Incident details

All systems operational

Degraded performance on our webserver

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

dutchis.net

Operational from 2:23 PM to 4:34 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. We will monitor this hypervisor closely for the time being. All important services are being migrated to another hypervisor.

  • Identified
    Identified

    The hypervisor running our web server and some internal services is experiencing some issues. We're working on a solution. Our web services such as our website will be slower that usual.