DutchIS - Slow performance dashboard and website – Incident details

All systems operational

Slow performance dashboard and website

Resolved
Degraded performance
Started over 1 year agoLasted 8 minutes

Affected

dutchis.net

Degraded performance from 8:00 PM to 8:08 PM

Updates
  • Resolved
    Resolved

    Resolved!

    Problem

    The issue was that our Sentry instance was hanging which caused our dashboard to slow down as it was waiting on Sentry.

    Cause

    Our Sentry service was not monitored as we don't see it as part of our critical infrastructure.

    Solution

    We will update our dashboard to asynchronously report to Sentry to prevent dashboard requests from hanging again.

  • Investigating
    Investigating

    We are currently investigating this incident.