DutchIS - Web services unavailable – Incident details

All systems operational

Web services unavailable

Resolved
Operational
Started over 1 year agoLasted 35 minutes

Affected

dutchis.net

Operational from 8:19 PM to 8:54 PM

Updates
  • Resolved
    Resolved

    Services are back up and running again. We are migrating the last VMs running on this host.

  • Investigating
    Investigating

    The faulty hypervisor has failed again while migrating VMs running on it. IPMI(remote management) is unavailable. We're on our way to the data center to resolve this issue. No client services will be affected by this. We apologize for the inconvenience.