DutchIS - Network instability for virtual servers on apl-virt-standard-1 – Incident details

All systems operational

Network instability for virtual servers on apl-virt-standard-1

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    An internet exchange which we use Inter-IX had some kind of storm, causing a load of broadcasts to be send. We will contact them about this. For now we have disabled our connection to them.

  • Investigating
    Investigating

    We are currently investigating this incident.