DutchIS - Currently our storage provider is having an outage. – Incident details

All systems operational

Currently our storage provider is having an outage.

Resolved
Under maintenance
Started 6 months agoLasted 2 days

Affected

dutchis.net

Partial outage from 1:00 PM to 11:11 AM, Operational from 11:11 AM to 3:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The outage at our Ceph storage provider seems to have been resolved. We're currently working on migrating services which are running on Ceph to a local or other external solution.

    More information will follow. Thank you for your patience.

  • Identified
    Identified

    Currently our storage provider is having an outage. This has resulted in some features not working properly.

    It is not recommended to restart your virtual server as we have not migrated all EFI partitions off of Ceph. If your server does not have EFI enabled, then you should be fine.

    For emails we use S3 to add attachments. These attachments are temporarily unavailable as well. You can still retrieve your attachments like invoices from our client area.

    Thank you for your continued trust and cooperation.